  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Annie Lane: Narcissism in the family - Austin Daily Herald | Austin Daily Herald</title><link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-austin.png" as="image" /><link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-mobile-austin.png" as="image" /><link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/11/1102.Voting.jpg?w=400&amp;h=220&amp;crop=1" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.austindailyherald.com/wp-content/themes/2021-bni/style.css?1667242221" as="style">

								<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667242221" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/css/normalize.css?1667242221" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/style.css?1667242221" />

        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667242221" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/favicon-austin.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Annie Lane: Narcissism in the family - Austin Daily Herald" />
	<meta property="og:description" content="Dear Annie: In reading the letter from “Bewildered and Heartbroken,” about managing a relationship with a difficult daughter-in-law, my reaction was — that could be me. We have had similar experiences with a relative. It was a couple of years ago that a lightbulb experience happened that broke my heart. I immediately looked up the [&hellip;]" />
	<meta property="og:url" content="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/" />
	<meta property="og:site_name" content="Austin Daily Herald" />
	<meta property="article:published_time" content="2022-11-01T23:05:56+00:00" />
	<meta property="og:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Daily Herald" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.austindailyherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/#webpage","url":"https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/","name":"Annie Lane: Narcissism in the family - Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"datePublished":"2022-11-01T23:05:56+00:00","dateModified":"2022-11-01T23:05:56+00:00","author":{"@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe"},"breadcrumb":{"@id":"https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/"]}]},{"@type":"BreadcrumbList","@id":"https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.austindailyherald.com/"},{"@type":"ListItem","position":2,"name":"Annie Lane: Narcissism in the family"}]},{"@type":"Person","@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe","name":"Daily Herald","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.austindailyherald.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","caption":"Daily Herald"},"url":"https://www.austindailyherald.com/author/dailyherald/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; Annie Lane: Narcissism in the family Comments Feed" href="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.austindailyherald.com/_static/??-eJx9jEsOAiEQBS8kdAjJuDKehYF20tp8Qjcx3F7ZORuXlXr14N0MlcgjocBTIGOigIwZi56gcZjYDeMR4rSZio0iF/iXf90vn6JYi65N43FQWaH2WlBN6/VBjKZR1NEREonCzjW+xIpORrsP4rSO7vnmtu3qvfPOfQBE20r+' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.austindailyherald.com/_static/??-eJyNUMtOAzEM/CG8Jl1UTohPQW6S7hqch+pEVf8e77YcylKJi2XPjMfW4LkCZy89REWvioF0Zl+yDonzYMgT/pZQMAoOdLqT2E6LuWGVPnHWBapFRHGtYLKHUuVUJYI2Oh5BWI3pB2G/XtuQcCU3bm2OyT7cPe8cUNdmP/qZJaC2i8SNPHX4uf8ZWyX/Bc4NL5hK6GI+OtMpBgrhsracp39bfFhcqMUzCUiZit4Nf6b2yGpJ4AYsO+/pze33r+PoRue+AW8DohI=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.austindailyherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmbmxsaGxoWEWAK9rIhg=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.austindailyherald.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.3" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-11-02 04:48:20');
</script>
<link rel="https://api.w.org/" href="https://www.austindailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.austindailyherald.com/wp-json/wp/v2/posts/824469" /><link rel='shortlink' href='https://www.austindailyherald.com/?p=824469' />
<link rel="alternate" type="application/json+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F11%2Fannie-lane-narcissism-in-the-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F11%2Fannie-lane-narcissism-in-the-family%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://www.austindailyherald.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.austindailyherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '466453ac-81dc-4798-8443-5ad2494130ca';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.austindailyherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.081d2360-74df-41b0-afe2-959ef72fcc8c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/austindailyherald.com/htlbid.css" />
    <script src="https://htlbid.com/v3/austindailyherald.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'columnists, opinion, rss-general, rss-twitter, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AUS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/AUS-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AUS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AUS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AUS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AUS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/AUS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/AUS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "columnists", "opinion", "rss-general", "rss-twitter",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/annie-lane-narcissism-in-the-fa");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.austindailyherald.com" class="desktop">
          <img data-perfmatters-preload src="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-austin.png" alt="Austin Daily Herald" />
        </a>
        <a href="https://www.austindailyherald.com" class="mobile">
          <img data-perfmatters-preload src="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-mobile-austin.png" alt="Austin Daily Herald" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-824469" class="share-facebook sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-824469" class="share-twitter sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Annie%20Lane%3A%20Narcissism%20in%20the%20family&body=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F11%2Fannie-lane-narcissism-in-the-family%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="77c1c3f8e2" data-email-share-track-url="https://www.austindailyherald.com/2022/11/annie-lane-narcissism-in-the-family/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-806008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-806008"><a href="https://www.austindailyherald.com/">Home</a></li>
<li id="menu-item-806009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806009"><a href="https://www.austindailyherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807409"><a href="https://www.austindailyherald.com/category/news/courts-and-crime/">Crime, Courts &amp; Emergencies</a></li>
	<li id="menu-item-807410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807410"><a href="https://www.austindailyherald.com/category/education/">Education</a></li>
	<li id="menu-item-807411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807411"><a href="https://www.austindailyherald.com/category/health/">Health</a></li>
	<li id="menu-item-807412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807412"><a href="https://www.austindailyherald.com/category/progress-2021/">Progress 2021</a></li>
	<li id="menu-item-807413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807413"><a href="https://www.austindailyherald.com/category/state-and-world/">State, Nation and World</a></li>
	<li id="menu-item-806919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806919"><a href="https://www.austindailyherald.com/category/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-806010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806010"><a href="https://www.austindailyherald.com/category/sports/">Sports</a></li>
<li id="menu-item-806012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-806012"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-807414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807414"><a href="https://www.austindailyherald.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-807415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807415"><a href="https://www.austindailyherald.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-807416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-807416"><a href="https://www.austindailyherald.com/category/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-806011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806011"><a href="https://www.austindailyherald.com/category/obituaries/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-807417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807417"><a href="https://www.austindailyherald.com/obituary-information-and-guidelines/">Obituary Information And Guidelines</a></li>
</ul>
</li>
<li id="menu-item-806015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806015"><a href="https://www.austindailyherald.com/austin-living-magazine/">Austin Living Magazine</a></li>
<li id="menu-item-806017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806017"><a href="https://www.austindailyherald.com/contests/">Contests</a></li>
<li id="menu-item-806018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806018"><a href="https://www.austindailyherald.com/community-calendar/">Calendar</a></li>
<li id="menu-item-806019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806019"><a href="https://marketplace.austindailyherald.com/adhunter/austin/">Classifieds</a></li>
<li id="menu-item-815641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815641"><a href="https://marketplace.austindailyherald.com/AdHunter/austin/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-806021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-806021"><a href="https://www.austindailyherald.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-806022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806022"><a href="https://www.austindailyherald.com/services/about-us/">About Us</a></li>
	<li id="menu-item-806023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806023"><a href="https://www.austindailyherald.com/services/policies/">Policies</a></li>
	<li id="menu-item-806024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806024"><a href="https://www.austindailyherald.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-806026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806026"><a href="https://www.austindailyherald.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-806918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806918"><a href="https://www.austindailyherald.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-806025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806025"><a href="https://www.austindailyherald.com/services/letters-to-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-806027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806027"><a href="https://digital.austindailyherald.com/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.austindailyherald.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Austin Daily Herald..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Annie Lane: Narcissism in the family</h2>

              <p class="pubStamp">Published 6:05 pm Tuesday, November 1, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.austindailyherald.com/author/dailyherald/" rel="bookmark">Daily Herald</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-11-02 04:48:20" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Annie Lane: Narcissism in the family. Dear Annie: In reading the letter from \u201cBewildered and Heartbroken,\u201d about managing a relationship with a difficult daughter-in-law, my reaction was \u2014 that could be me. We have had similar experiences with a relative.\r\nIt was a couple of years ago that a lightbulb experience happened that broke my heart. I immediately looked up the definition of narcissist, and it described my situation verbatim.\r\nThey will be charming at first and then gradually, due to wanting power, will create situations to distance a loved one away from their friends and family. The behaviors in our case were bizarre and would blindside us. Because we\u2019d lived close by, we didn\u2019t see the forest for the trees.\r\nThen we moved several states away. It took the lightbulb experience to finally shine on what had been happening for years and years. It helped to know \u201cthe why\u201d of things happening and that it wasn\u2019t us. We never could have done enough to live up to expectations.\r\nI don\u2019t have answers for that woman who wrote in except to say \u2014 just keep loving your son because he may need you in the future. Try to keep the channels open, and don\u2019t shut him out due to his new wife. Distance is helping us, but in the meantime, we\u2019re praying for healing. \r\n\u2014 Blessings to Her from One Who Knows.\r\nDear Blessings: Narcissism is extremely toxic. Oftentimes, the person doing the controlling doesn\u2019t intentionally know that they are being narcissistic, and the one being controlled doesn\u2019t know they are in that relationship. It can be a challenging and unhappy way to live.\r\nTrue love is not about being controlled or manipulated to believe that the other person is the most important thing in the world and that they can\u2019t live without them. True love is also not being in a relationship where you are so insecure that the only way you can keep your partner all to yourself is to convince them that their previous life was bad, including their family and friends. No one wins in this type of a relationship. I wish the couple would wake up and get some professional help.\r\n\u2022 \u2022 \u2022\r\nDear Annie: I have been deaf from birth and wear hearing aids. I can assure you that I know people with normal hearing who have problems with background music competing with the voices in films and television shows. I can testify that sometimes it is so bad that I cannot keep up with the voices, even with closed captions, because the background music or noise is so overpowering.\r\nWhen that happens, no matter how bad I wanted to see the content, I just turn it off. It is just mind-numbing, and the people making these shows have no real appreciation of the audience they are playing to, and I really don\u2019t think they care.\r\n\u2014 Deaf in Illinois\r\nDear Deaf in Illinois: Thank you for your letter. That must be very frustrating, and I hope some of the people who make movies and TV shows pay attention and find solutions to accommodate the hearing-impaired community.\r\nSend your questions for Annie Lane to dearannie@creators.com.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-11-02 04:48:20'></div>
                </td>
            </tr>
        </table><p><span class="s1"><b>Dear Annie:</b> In reading the letter from “Bewildered and Heartbroken,” about managing a relationship with a difficult daughter-in-law, my reaction was — that could be me. We have had similar experiences with a relative.</span></p>
<p><span class="s1">It was a couple of years ago that a lightbulb experience happened that broke my heart. I immediately looked up the definition of narcissist, and it described my situation verbatim.</span></p>
<p>They will be charming at first and then gradually, due to wanting power, will create situations to distance a loved one away from their friends and family. The behaviors in our case were bizarre and would blindside us. Because we’d lived close by, we didn’t see the forest for the trees.</p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>Then we moved several states away. It took the lightbulb experience to finally shine on what had been happening for years and years. It helped to know “the why” of things happening and that it wasn’t us. We never could have done enough to live up to expectations.</p>
<p><span class="s2">I don’t have answers for that woman who wrote in except to say — just keep loving your son because he may need you in the future. Try to keep the channels open, and don’t shut him out due to his new wife. Distance is helping us, but in the meantime, we’re praying for healing. </span></p>
<p><i>— Blessings to Her from One Who Knows.</i></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><b>Dear Blessings:</b> Narcissism is extremely toxic. Oftentimes, the person doing the controlling doesn’t intentionally know that they are being narcissistic, and the one being controlled doesn’t know they are in that relationship. It can be a challenging and unhappy way to live.</p>
<p>True love is not about being controlled or manipulated to believe that the other person is the most important thing in the world and that they can’t live without them. True love is also not being in a relationship where you are so insecure that the only way you can keep your partner all to yourself is to convince them that their previous life was bad, including their family and friends. No one wins in this type of a relationship. I wish the couple would wake up and get some professional help.</p>
<p>• • •</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span class="s1"><b>Dear Annie:</b> I have been deaf from birth and wear hearing aids. I can assure you that I know people with normal hearing who have problems with background music competing with the voices in films and television shows. I can testify that sometimes it is so bad that I cannot keep up with the voices, even with closed captions, because the background music or noise is so overpowering.</span></p>
<p>When that happens, no matter how bad I wanted to see the content, I just turn it off. It is just mind-numbing, and the people making these shows have no real appreciation of the audience they are playing to, and I really don’t think they care.</p>
<p><i>— Deaf in Illinois</i></p>
<p><span class="s1"><b>Dear Deaf in Illinois: </b>Thank you for your letter. That must be very frustrating, and I hope some of the people who make movies and TV shows pay attention and find solutions to accommodate the hearing-impaired community.</span></p>
<p><i>Send your questions for Annie Lane to dearannie@creators.com.</i></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Opinion</h4>
  
        <div class="story">
                    <a href="https://www.austindailyherald.com/2022/11/guest-commentary-absentee-voting-reminders/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img data-perfmatters-preload width="400" height="220" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/11/1102.Voting.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.austindailyherald.com/2022/11/guest-commentary-absentee-voting-reminders/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Guest Commentary: Absentee voting reminders">Guest Commentary: Absentee voting reminders</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.austindailyherald.com/2022/11/carolyn-bogott-a-focus-on-helping-others/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/11/1102.Voting.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.austindailyherald.com/2022/11/carolyn-bogott-a-focus-on-helping-others/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Carolyn Bogott: A focus on helping others">Carolyn Bogott: A focus on helping others</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.austindailyherald.com/2022/11/al-batt-lets-not-do-anything-to-scare-the-warm-weather/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Al Batt: Let’s not do anything to scare the warm weather">Al Batt: Let’s not do anything to scare the warm weather</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.austindailyherald.com/2022/11/paid-political-letter-listen-to-the-kaus-senate-district-23-debate/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/06/N2111P66004H.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.austindailyherald.com/2022/11/paid-political-letter-listen-to-the-kaus-senate-district-23-debate/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Paid Political Letter: Listen to the KAUS Senate District 23 Debate">Paid Political Letter: Listen to the KAUS Senate District 23 Debate</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2021/09/construction-updates/" title="Permalink to Construction Updates" rel="bookmark">Construction Updates</a></h3><time class="rpwe-time published" datetime="2021-09-16T13:28:58-05:00">September 16, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-806028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-806028"><a href="https://www.austindailyherald.com/">Home</a></li>
<li id="menu-item-806029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806029"><a href="https://www.austindailyherald.com/category/news/">News</a></li>
<li id="menu-item-806030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806030"><a href="https://www.austindailyherald.com/category/sports/">Sports</a></li>
<li id="menu-item-806031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-806031"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-806032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806032"><a href="https://www.austindailyherald.com/category/neighbors/">Spotlight</a></li>
<li id="menu-item-806033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806033"><a href="https://www.austindailyherald.com/category/obituaries/">Obits</a></li>
<li id="menu-item-806034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806034"><a href="https://marketplace.austindailyherald.com/adhunter/austin/">Classifieds</a></li>
<li id="menu-item-806035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806035"><a href="https://smb.austindailyherald.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-806036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806036"><a href="https://www.austindailyherald.com/services/about-us/">About Us</a></li>
<li id="menu-item-806037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806037"><a href="https://www.austindailyherald.com/services/policies/">Policies</a></li>
<li id="menu-item-806038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806038"><a href="https://www.austindailyherald.com/services/submit-a-news-tip/">News Tip</a></li>
<li id="menu-item-806039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806039"><a href="https://www.austindailyherald.com/services/submit-a-photo/">Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Austin Daily Herald</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667242221" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667242221" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/plugins.js?1667242221" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/main.js?1667242221" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.austindailyherald.com\/2022\/11\/annie-lane-narcissism-in-the-family\/":824469};
	</script>
				<script type="pmdelayedscript" src="https://www.austindailyherald.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1667331311j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.austindailyherald.com/wp-includes/js/admin-bar.min.js?ver=6.0.3" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-js.js?m=1667242221g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-11-02 04:48:20" src="https://trinitymedia.ai/player/trinity/c21908676bb4af1970926f6e7e1f04ef/?postHash=e9a394ac8c11c0a040a375959cc6017c&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F11%2Fannie-lane-narcissism-in-the-family%2F&#038;ver=6.0.3" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202244.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'173116681',post:'824469',tz:'-5',srv:'www.austindailyherald.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '824469' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>