<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news | Austin Daily Herald</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.austindailyherald.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/css/base.css?1585055751" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/style.css?1585055751" />

        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2016-austin-child/media/img/brand/favicon-austin.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news"/>
<link rel="canonical" href="https://www.austindailyherald.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Austin Daily Herald" />
<meta property="og:description" content="Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news" />
<meta property="og:url" content="https://www.austindailyherald.com/" />
<meta property="og:site_name" content="Austin Daily Herald" />
<meta property="og:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
<meta property="og:image:secure_url" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news" />
<meta name="twitter:title" content="Austin Daily Herald" />
<meta name="twitter:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","potentialAction":{"@type":"SearchAction","target":"https://www.austindailyherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.austindailyherald.com/#webpage","url":"https://www.austindailyherald.com/","inLanguage":"en-US","name":"Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"datePublished":"2016-01-18T21:05:58-06:00","dateModified":"2018-05-22T16:54:35-05:00","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; Home Comments Feed" href="https://www.austindailyherald.com/home-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.austindailyherald.com/_static/??-eJx9kFluwzAMRC9USbaBJO1H0bNIslwz1gaRQpLbl3YWpDDsH0HgPAxnqC5ZQLS+9g6VRVS9xhFsiigDRMmTD/WOnFER65NJ19dnTS1GgKSMT3YSHkzR5aaQbt798+VF5CKp7OsvRFTBUUnRkcglDeCdyGCpFvfmhvJuYyr4ftuo5TVwcZpGV4SJIGQjO2mWaM/xTs8Z0z1LwuiyG5lHOXmPankFY5soQsjcCUkPAx+FG+VqPNhl20oUd3HlxtEDJ+ya9jgXe1x1j9IViZvYkS+2gYcqninPjrK20xLq8Z/xn/DdHj5PzaH7OjZ/lHHReg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.austindailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.austindailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1585689655g'></script>
<link rel='https://api.w.org/' href='https://www.austindailyherald.com/wp-json/' />
<link rel='shortlink' href='https://www.austindailyherald.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>


				<script type="text/javascript" src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.austindailyherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.austindailyherald.com/bwtw/', 'ADH', 'ADH', null, 'HOMEPAGE');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/AUS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/AUS-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AUS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AUS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

    
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/AUS-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/AUS-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/AUS-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AUS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AUS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AUS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AUS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AUS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AUS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AUS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AUS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AUS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AUS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AUS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AUS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AUS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AUS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AUS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AUS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AUS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AUS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AUS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AUS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/AUS-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://www.austindailyherald.com/community-calendar/" >Community Calendar</a></li>
	<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
	<li><a href="http://www.dotphoto.com/go.asp?l=daily+herald" title="" rel="bookmark">Buy Photos</a></li>
	<li><a href="https://www.austindailyherald.com/category/weather-news/" title="" rel="bookmark">Weather</a></li>

	<li class="">
		<a href="https://www.austindailyherald.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us / Contact Us</a></li>
			<li><a href="https://www.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies / Terms of Use</a></li>
			<li><a href="https://www.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://www.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
						<li><a href="https://www.austindailyherald.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://www.austindailyherald.com/services/submit-an-obituary/" title="" rel="nofollow">Send: Obituary</a></li>
			<li><a href="https://www.austindailyherald.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://www.austindailyherald.com/services/birthday-announcement/" title="" rel="nofollow">Send: Birthday announcement</a></li>
			<li><a href="https://www.austindailyherald.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://www.austindailyherald.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
			<li><a href="https://www.austindailyherald.com/services/anniversary-announcement/" title="" rel="nofollow">Send: Anniversary announcement</a></li>
			<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
								</ul>
	</li>
	<li class="subscribe"><a href="https://www.austindailyherald.com/subscriptions/">Subscribe</a></li>
	<li><a href="https://austindailyherald.dirxionpages.net/" >E-Edition</a></li>

</ul>

							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">54&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.austindailyherald.com">
									<img src="https://www.austindailyherald.com/wp-content/themes/2016-austin-child/media/img/brand/logo-austin.png" alt="Austin Daily Herald" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.austindailyherald.com">
									<img class="logo" class="logo" src="https://www.austindailyherald.com/wp-content/themes/2016-austin-child/media/img/brand/logo-austin.png" alt="Austin Daily Herald" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.austindailyherald.com">Home</a></li>
	<li class="news "><a href="https://www.austindailyherald.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>

            <ul class="left">
							<li><a href="http://www.austindailyherald.com/?p=637066" title="" rel="bookmark">Closings</a></li>
							<li><a href="https://www.austindailyherald.com/category/weather-news" title="" rel="bookmark">Weather</a></li>
							<li><a href="https://www.austindailyherald.com/category/news/courts-and-crime" title="" rel="bookmark">Crime, courts, emergencies</a></li>
							<li><a href="https://www.austindailyherald.com/category/business" title="" rel="bookmark">Business</a></li>
							<li><a href="https://www.austindailyherald.com/category/local-government" title="" rel="bookmark">Local Government</a></li>
							<li><a href="https://www.austindailyherald.com/category/politics" title="" rel="bookmark">Politics</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors" title="" rel="bookmark">Spotlight</a></li>
							<li><a href="https://www.austindailyherald.com/category/education" title="" rel="bookmark">Education</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.austindailyherald.com/category/agriculture" title="" rel="bookmark">Agriculture</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://www.austindailyherald.com/category/health" title="" rel="bookmark">Health</a></li>
							<li><a href="https://www.austindailyherald.com/category/state-and-world" title="" rel="bookmark">State, Nation, World</a></li>
							<li><a href="https://www.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Send us a News tip!</a></li>
							<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001RgvbKVLa7a7q01GIqgfRag%3D%3D" title="" rel="bookmark">Get Free Daily News Emails!</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" rel="bookmark">
								<img width="800" height="400" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg 800w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=449,225 449w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=768,384 768w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=622,311 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" rel="bookmark" title="Back on the links: Golfers happy to be swinging again after governor opens up fairways">Back on the links: Golfers happy to be swinging again after governor opens up fairways</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 5:01 pm</h4>
							<p>Last week presented a rare moment in the COVID-19 pandemic. Instead of something being taken away, it was given back, and golf enthusiasts around the&nbsp;... 
								<span class="meta">
									<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/mayo-offers-tips-on-how-to-wear-a-cloth-mask/" rel="bookmark" title="Mayo offers tips on how to wear a cloth mask">Mayo offers tips on how to wear a cloth mask</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/ipads-bridging-the-gap-of-patients-and-families/" rel="bookmark" title="iPads bridging the gap of patients and families">iPads bridging the gap of patients and families</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" rel="bookmark" title="Hormel Institute adapting to COVID19">Hormel Institute adapting to COVID19</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.austindailyherald.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.austindailyherald.com/category/sports/austin-packers" title="" rel="bookmark">Austin Packers</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/awesome-blossoms" title="" rel="bookmark">Blooming Prairie</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/gm-superlarks" title="" rel="bookmark">Grand Meadow</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/hayfield-vikings" title="" rel="bookmark">Hayfield</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/leroy-cardinals" title="" rel="bookmark">LeRoy/Ostrander</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/lyle-pacelli" title="" rel="bookmark">Lyle/Pacelli</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.austindailyherald.com/category/sports/southland-rebels" title="" rel="bookmark">Southland</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/riverland-blue-devils" title="" rel="bookmark">Riverland Blue Devils</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/austin-greyhounds" title="" rel="bookmark">Austin Greyhounds</a></li>
							<li><a href="https://www.austindailyherald.com/category/sports/austin-bruins" title="" rel="bookmark">Austin Bruins</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" rel="bookmark">
								<img width="800" height="400" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg 800w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=449,225 449w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=768,384 768w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=622,311 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" rel="bookmark" title="Back on the links: Golfers happy to be swinging again after governor opens up fairways">Back on the links: Golfers happy to be swinging again after governor opens up fairways</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 5:01 pm</h4>
							<p>Last week presented a rare moment in the COVID-19 pandemic. Instead of something being taken away, it was given back, and golf enthusiasts around the&nbsp;... 
								<span class="meta">
									<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/get-to-know-hayfield-senior-dalton-bjornson/" rel="bookmark" title="Get to Know: Hayfield senior Dalton Bjornson">Get to Know: Hayfield senior Dalton Bjornson</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/vikings-draft-lsu-wr-jefferson-22nd-and-tcu-cb-gladney-31st/" rel="bookmark" title="Vikings draft LSU WR Jefferson 22nd and TCU CB Gladney 31st">Vikings draft LSU WR Jefferson 22nd and TCU CB Gladney 31st</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/with-skills-learned-from-apdt-molly-norton-turns-to-volunteering/" rel="bookmark" title="With skills learned from APDT, Molly Norton turns to volunteering">With skills learned from APDT, Molly Norton turns to volunteering</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>
	<li class="opinion"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>

            <ul class="left">
							<li><a href="https://www.austindailyherald.com/category/opinion/columnists" title="" rel="bookmark">Columnists</a>
							<ul>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/al-batt" title="" rel="bookmark">Al Batt</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/jana-gray" title="" rel="bookmark">Jana Norman</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/peggy-keener" title="" rel="bookmark">Peggy Keener</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/dan-sparks" title="" rel="bookmark">Dan Sparks</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/jeanne-poppe" title="" rel="bookmark">Jeanne Poppe</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/holly-johnson" title="" rel="bookmark">Holly Johnson</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/eric-johnson" title="" rel="bookmark">Eric Johnson</a></li>
									<li><a href="https://www.austindailyherald.com/category/opinion/columnists/michael-stoll" title="" rel="bookmark">Michael Stoll</a></li>
									<li><a href="https://www.austindailyherald.com/category/guest-columns" title="" rel="bookmark">Guest Columns</a></li>
								</ul>
							</li>
            </ul>
            <ul class="right">
							<li><a href="https://www.austindailyherald.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.austindailyherald.com/category/opinion/letters" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://www.austindailyherald.com/category/best-bets-blogs" title="" rel="bookmark">Best Bets</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/" rel="bookmark" title="Why Congress needs to support your local news sources in this crisis">Why Congress needs to support your local news sources in this crisis</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 7:01 am</h4>
							<p>By Dean Ridings CEO, America’s Newspapers During this coronavirus pandemic, access to accurate and trustworthy information in your community is as critical to life under&nbsp;... 
								<span class="meta">
									<a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/stubbed-toes-and-viruses/" rel="bookmark" title="Stubbed toes and viruses">Stubbed toes and viruses</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/50-states-50-heroes-frozen-fox-hill/" rel="bookmark" title="50 states, 50 heroes: Frozen Fox Hill">50 states, 50 heroes: Frozen Fox Hill</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.austindailyherald.com/2020/04/letter-public-doing-their-part-in-participating-in-the-feline-spay-neuter-clinic/" rel="bookmark" title="Letter: Public doing their part in participating in the Feline Spay/Neuter Clinic">Letter: Public doing their part in participating in the Feline Spay/Neuter Clinic</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://www.austindailyherald.com/category/obituaries/">Obituaries</a></li>

	<li class="spotlight"><a href="https://www.austindailyherald.com/category/neighbors/">Spotlight</a>
		<!-- SPOTLIGHT DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Spotlight</h3>
            <ul class="left">
							<li><a href="https://www.austindailyherald.com/category/neighbors" title="" rel="bookmark">Spotlight</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors/engagements" title="" rel="bookmark">Engagements</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.austindailyherald.com/category/neighbors/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.austindailyherald.com/category/neighbors/milestones" title="" rel="bookmark">Milestones</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Spotlight</h3>
												<div class="story">
														<h3><a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/" rel="bookmark" title="Why Congress needs to support your local news sources in this crisis">Why Congress needs to support your local news sources in this crisis</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 7:01 am</h4>
							<p>By Dean Ridings CEO, America’s Newspapers During this coronavirus pandemic, access to accurate and trustworthy information in your community is as critical to life under&nbsp;... 
								<span class="meta">
									<a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Spotlight</h3>
												<div class="story">
							<h3><a href="" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/neighbors/">More Spotlight</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPOTLIGHT DROP END -->
	</li>

	<li><a href="https://www.austindailyherald.com/austin-living-magazine/" id="sominn" title="" rel="bookmark">Austin Living</a></li>
	<li><a href="https://www.austindailyherald.com/special-sections" id="hormelstrike" title="" rel="bookmark">Special Sections</a></li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.austindailyherald.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Austin Daily Herald..." onfocus="if(this.value=='Search Austin Daily Herald...'){this.value='';}" onblur="if(this.value==''){this.value='Search Austin Daily Herald...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=982'></script>

<div class="one_by_one_group">
							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" rel="bookmark">Back on the links: Golfers happy to be swinging again after governor opens up fairways</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-25T17:01:48-05:00">April 25, 2020</time>
														</h4>
														<p>Last week presented a rare moment in the COVID-19 pandemic. Instead of something being taken away, it was&nbsp;... 
															<span class="meta">
																<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/#disqus_thread" data-disqus-identifier="780783" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" rel="bookmark">Hormel Institute adapting to COVID19</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-25T12:01:53-05:00">April 25, 2020</time>
														</h4>
														<p>The Hormel Institute has been forced to follow the same trends as everybody else during this time of&nbsp;... 
															<span class="meta">
																<a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/#disqus_thread" data-disqus-identifier="780745" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.austindailyherald.com/2020/04/bringing-the-show-to-your-home/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.FacebookMusic-1.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.austindailyherald.com/2020/04/bringing-the-show-to-your-home/" rel="bookmark">Bringing the show to your home</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-25T07:01:39-05:00">April 25, 2020</time>
														</h4>
														<p>Jeff Humphress and other musicians using Facebook to continue performing live shows It’s 15 minutes before showtime Wednesday&nbsp;... 
															<span class="meta">
																<a href="https://www.austindailyherald.com/2020/04/bringing-the-show-to-your-home/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.austindailyherald.com/2020/04/bringing-the-show-to-your-home/#disqus_thread" data-disqus-identifier="780751" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.austindailyherald.com/2020/04/mayo-reassures-patients-that-safety-measures-are-in-place/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/03/0331.MayoBlueLight-1TH.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.austindailyherald.com/2020/04/mayo-reassures-patients-that-safety-measures-are-in-place/" rel="bookmark">Mayo reassures patients that safety measures are in place</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T19:01:25-05:00">April 24, 2020</time>
														</h4>
														<p>Mayo Clinic Health System leaders are reassuring patients that safety measures are in place if they have health&nbsp;... 
															<span class="meta">
																<a href="https://www.austindailyherald.com/2020/04/mayo-reassures-patients-that-safety-measures-are-in-place/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.austindailyherald.com/2020/04/mayo-reassures-patients-that-safety-measures-are-in-place/#disqus_thread" data-disqus-identifier="780710" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																																									<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" class="teasePhoto" rel="bookmark">
																<img width="449" height="225" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?w=449" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg 800w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=449,225 449w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=768,384 768w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.GOLF3_.jpg?resize=622,311 622w" sizes="(max-width: 449px) 100vw, 449px" />															</a>
																																					<h4 class="category">
													Mower County
												</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" rel="bookmark" title="Back on the links: Golfers happy to be swinging again after governor opens up fairways">Back on the links: Golfers happy to be swinging again after governor opens up fairways</a></h3>
												<p>
													Last week presented a rare moment in the COVID-19 pandemic. Instead of something being taken away, it was given back, and golf enthusiasts around the&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/#disqus_thread" data-disqus-identifier="780783" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-25T17:01:48-05:00">April 25, 2020</time>
													by Rocky Hulne.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																																									<a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" class="teasePhoto" rel="bookmark">
																<img width="449" height="296" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg?w=449" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg 800w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg?resize=449,296 449w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg?resize=768,507 768w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg?resize=622,411 622w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2019/02/HormelInstitute-4.jpg?resize=530,350 530w" sizes="(max-width: 449px) 100vw, 449px" />															</a>
																																					<h4 class="category">
													Health
												</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" rel="bookmark" title="Hormel Institute adapting to COVID19">Hormel Institute adapting to COVID19</a></h3>
												<p>
													The Hormel Institute has been forced to follow the same trends as everybody else during this time of COVID-19. Access to the building has been&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/#disqus_thread" data-disqus-identifier="780745" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-25T12:01:53-05:00">April 25, 2020</time>
													by Eric Johnson.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div class="stories news_list">
											
											<div class="story">
												 
																								<h4 class="category">
													Health
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/mayo-offers-tips-on-how-to-wear-a-cloth-mask/" rel="bookmark" title="Mayo offers tips on how to wear a cloth mask">Mayo offers tips on how to wear a cloth mask</a></h3>
												<p>
													As Mayo Clinic Health System continues to monitor the outbreak of COVID-19 (coronavirus disease), the ongoing safety of patients, staff and communities remains our primary&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/mayo-offers-tips-on-how-to-wear-a-cloth-mask/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Saturday, April 25, 2020 2:01 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											


																						

											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>

																						<div class="story">
												 
																								<h4 class="category">
													Health
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/ipads-bridging-the-gap-of-patients-and-families/" rel="bookmark" title="iPads bridging the gap of patients and families">iPads bridging the gap of patients and families</a></h3>
												<p>
													As the times have changed, innovation has evolved. Just a little over a month into the COVID-19 pandemic, Mayo Clinic has already made some big&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/ipads-bridging-the-gap-of-patients-and-families/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Rocky Hulne, Saturday, April 25, 2020 2:01 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Health
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/work-is-a-team-effort-at-the-hormel-institute/" rel="bookmark" title="Work is a team effort at the Hormel Institute">Work is a team effort at the Hormel Institute</a></h3>
												<p>
													The arrival of COVID-19 globally has caused everyone to change how they live and work, including cancer research at The Hormel Institute, University of Minnesota.&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/work-is-a-team-effort-at-the-hormel-institute/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Saturday, April 25, 2020 12:01 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Business
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/thoen-honored-on-the-financial-times-list-of-400-top-financial-advisors/" rel="bookmark" title="Thoen honored on the Financial Times’ list of 400 Top Financial Advisors">Thoen honored on the Financial Times’ list of 400 Top Financial Advisors</a></h3>
												<p>
													Gregory Thoen CFP, CLU, ChFC a Private Wealth Advisor with Ameriprise Financial in Austin, was named to the list of “Financial Times 400 Top Financial&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/thoen-honored-on-the-financial-times-list-of-400-top-financial-advisors/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Crime, Courts &amp; Emergencies
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/convictions-april-12-18-2/" rel="bookmark" title="Convictions: April 12-18">Convictions: April 12-18</a></h3>
												<p>
													&#8211; Edward David Green Jr., 54, of Austin was sentenced to 26 months in prison for felony violate DANCO &#8211; within 10 years of the&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/convictions-april-12-18-2/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>                                            <div id="NTV_2"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													Columnists
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/stubbed-toes-and-viruses/" rel="bookmark" title="Stubbed toes and viruses">Stubbed toes and viruses</a></h3>
												<p>
													So, Friday morning got off to the bang-up start that only a stubbed toe can provide. Walking casually from the living room to the bedroom,&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/stubbed-toes-and-viruses/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Eric Johnson, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Crime, Courts &amp; Emergencies
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/city-to-halt-giving-out-burn-permits/" rel="bookmark" title="City to halt giving out burn permits">City to halt giving out burn permits</a></h3>
												<p>
													The City of Austin announced Friday that due to COVID-19, burning permits will not be issued within the city. Any violations for burning within the&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/city-to-halt-giving-out-burn-permits/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Editorials
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/" rel="bookmark" title="Why Congress needs to support your local news sources in this crisis">Why Congress needs to support your local news sources in this crisis</a></h3>
												<p>
													By Dean Ridings CEO, America’s Newspapers During this coronavirus pandemic, access to accurate and trustworthy information in your community is as critical to life under&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/why-congress-needs-to-support-your-local-news-sources-in-this-crisis/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Crime, Courts &amp; Emergencies
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/st-cloud-woman-arrested-after-drugs-allegedly-found-in-vehicle/" rel="bookmark" title="St. Cloud woman arrested after drugs allegedly found in vehicle">St. Cloud woman arrested after drugs allegedly found in vehicle</a></h3>
												<p>
													Sarah Kuichtoch, 31, of St. Cloud was charged with felony first-degree drugs &#8211; possess 100 grams or more of methamphetamine, felony fifth-degree drug possession, misdemeanor&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/st-cloud-woman-arrested-after-drugs-allegedly-found-in-vehicle/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Stoll, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_3"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													Business
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/minnesota-chamber-releases-best-practices/" rel="bookmark" title="Minnesota Chamber releases ‘best practices’">Minnesota Chamber releases ‘best practices’</a></h3>
												<p>
													Walz announces plan to allow certain non-critical businesses to return to work The Minnesota Chamber of Commerce Wednesday released “best practices” for employers and employees&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/minnesota-chamber-releases-best-practices/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Stoll, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/today-in-history-april-25-2020/" rel="bookmark" title="Today in History: April 25, 2020">Today in History: April 25, 2020</a></h3>
												<p>
													Today is Saturday, April 25, the 116th day of 2020. There are 250 days left in the year. IN MINNESOTA  HISTORY ON THIS DAY IN&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/today-in-history-april-25-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/schools-shutter-buildings-for-the-remainder-of-the-year/" rel="bookmark" title="Schools shutter buildings  for the remainder of the year">Schools shutter buildings  for the remainder of the year</a></h3>
												<p>
													On Thursday afternoon, Gov. Tim Walz announced that schools would remain shuttered for the remainder of the year, requiring districts to round out their school&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/schools-shutter-buildings-for-the-remainder-of-the-year/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Eric Johnson, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Michael Stoll
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/50-states-50-heroes-frozen-fox-hill/" rel="bookmark" title="50 states, 50 heroes: Frozen Fox Hill">50 states, 50 heroes: Frozen Fox Hill</a></h3>
												<p>
													Born Nov. 30, 1919, in Dehart, Kentucky, William Earl Barber was attending college when World War II in Europe broke out on Sept. 1, 1939.&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/50-states-50-heroes-frozen-fox-hill/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Stoll, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_4"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/2-states-ease-lockdowns-us-covid-19-toll-passes-50k/" rel="bookmark" title="2 states ease lockdowns; US COVID-19 toll passes 50K">2 states ease lockdowns; US COVID-19 toll passes 50K</a></h3>
												<p>
													SAVANNAH, Ga.  — Even as the confirmed U.S. death toll from coronavirus rose past 50,000, salons, spas and barbershops reopened Friday in Georgia and Oklahoma&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/2-states-ease-lockdowns-us-covid-19-toll-passes-50k/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Saturday, April 25, 2020 7:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Mower County
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/fire-stations-taking-face-mask-donations-saturday/" rel="bookmark" title="Fire stations taking face mask donations Saturday">Fire stations taking face mask donations Saturday</a></h3>
												<p>
													Gov. Tim Walz and Lt. Gov. Peggy Flanagan have launched a Homemade Mask Drive to support those working and living in congregate living facilities. From&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/fire-stations-taking-face-mask-donations-saturday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Friday, April 24, 2020 7:10 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/today-in-history-april-24-2020/" rel="bookmark" title="Today in History: April 24, 2020">Today in History: April 24, 2020</a></h3>
												<p>
													Today is Friday, April 24, the 115th day of 2020. There are 251 days left in the year. IN MINNESOTA  HISTORY ON THIS DAY IN&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/today-in-history-april-24-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Friday, April 24, 2020 6:43 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Hayfield Vikings
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/get-to-know-hayfield-senior-dalton-bjornson/" rel="bookmark" title="Get to Know: Hayfield senior Dalton Bjornson">Get to Know: Hayfield senior Dalton Bjornson</a></h3>
												<p>
													Dalton Bjornson is a senior at Hayfield. Q: What sports do you compete in? A: I played football, and baseball until my junior year when&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/get-to-know-hayfield-senior-dalton-bjornson/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Rocky Hulne, Friday, April 24, 2020 5:02 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/trump-set-to-sign-bill-with-nearly-500b-more-in-virus-aid/" rel="bookmark" title="Trump set to sign bill with nearly $500B more in virus aid">Trump set to sign bill with nearly $500B more in virus aid</a></h3>
												<p>
													WASHINGTON (AP) — President Donald Trump will hold a signing ceremony Friday for a bill providing a nearly $500 billion infusion of coronavirus spending, rushing&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/trump-set-to-sign-bill-with-nearly-500b-more-in-virus-aid/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Friday, April 24, 2020 8:41 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Business
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/hormel-announces-over-7m-in-second-round-of-special-cash-bonuses-for-plant-production-team-members/" rel="bookmark" title="Hormel announces over $7M in second round of special cash bonuses for plant production team members">Hormel announces over $7M in second round of special cash bonuses for plant production team members</a></h3>
												<p>
													Hormel Foods has announced a second special cash bonus for its plant production team members who continue to work to produce food during the COVID-19&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/hormel-announces-over-7m-in-second-round-of-special-cash-bonuses-for-plant-production-team-members/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Friday, April 24, 2020 8:32 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/lifting-lockdown-against-coronavirus-no-one-size-fits-all/" rel="bookmark" title="Lifting lockdown? Against coronavirus, no one size fits all">Lifting lockdown? Against coronavirus, no one size fits all</a></h3>
												<p>
													MADRID (AP) — Without a tried-and-tested action plan for how to pull countries out of coronavirus lockdown, the world is seeing a patchwork of approaches.&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/lifting-lockdown-against-coronavirus-no-one-size-fits-all/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Friday, April 24, 2020 8:14 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/dont-inject-disinfectants-lysol-warns-as-trump-raises-idea/" rel="bookmark" title="Don&#8217;t inject disinfectants, Lysol warns as Trump raises idea">Don&#8217;t inject disinfectants, Lysol warns as Trump raises idea</a></h3>
												<p>
													WASHINGTON (AP) — The parent company of Lysol and another disinfectant warned Friday that its products should not be used as an internal treatment for&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/dont-inject-disinfectants-lysol-warns-as-trump-raises-idea/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Friday, April 24, 2020 8:09 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													RSS General
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/vikings-draft-lsu-wr-jefferson-22nd-and-tcu-cb-gladney-31st/" rel="bookmark" title="Vikings draft LSU WR Jefferson 22nd and TCU CB Gladney 31st">Vikings draft LSU WR Jefferson 22nd and TCU CB Gladney 31st</a></h3>
												<p>
													MINNEAPOLIS (AP) — Justin Jefferson was a late-blooming wide receiver who claimed the last scholarship for LSU&#8217;s freshman class in 2017 before finishing his college&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/vikings-draft-lsu-wr-jefferson-22nd-and-tcu-cb-gladney-31st/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Friday, April 24, 2020 7:51 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.austindailyherald.com/2020/04/with-skills-learned-from-apdt-molly-norton-turns-to-volunteering/" class="teasePhoto" rel="bookmark">
																<img width="449" height="225" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.MollyNorton-2.jpg?w=449" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.MollyNorton-2.jpg 800w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.MollyNorton-2.jpg?resize=449,225 449w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.MollyNorton-2.jpg?resize=768,384 768w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/04/0425.MollyNorton-2.jpg?resize=622,311 622w" sizes="(max-width: 449px) 100vw, 449px" />															</a>
																																																			<h4 class="category">
													Mower County
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/with-skills-learned-from-apdt-molly-norton-turns-to-volunteering/" rel="bookmark" title="With skills learned from APDT, Molly Norton turns to volunteering">With skills learned from APDT, Molly Norton turns to volunteering</a></h3>
												<p>
													Austin sophomore Molly Norton is in her element when she is firing up the crowd as a captain of the cheerleading team or synchronizing her&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/with-skills-learned-from-apdt-molly-norton-turns-to-volunteering/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Rocky Hulne, Thursday, April 23, 2020 7:01 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.austindailyherald.com/2020/04/walz-orders-minnesota-schools-closed-for-rest-of-school-year/" class="teasePhoto" rel="bookmark">
																<img width="449" height="225" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/03/0317.SChoolsPlanning-2.jpg?w=449" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/03/0317.SChoolsPlanning-2.jpg 800w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/03/0317.SChoolsPlanning-2.jpg?resize=449,225 449w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/03/0317.SChoolsPlanning-2.jpg?resize=768,384 768w, https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/03/0317.SChoolsPlanning-2.jpg?resize=622,311 622w" sizes="(max-width: 449px) 100vw, 449px" />															</a>
																																																			<h4 class="category">
													Mower County
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/walz-orders-minnesota-schools-closed-for-rest-of-school-year/" rel="bookmark" title="Walz orders Minnesota schools closed for rest of school year">Walz orders Minnesota schools closed for rest of school year</a></h3>
												<p>
													MINNEAPOLIS (AP) — Gov. Tim Walz on Thursday ordered Minnesota schools to stay closed through the rest of the academic year amid the COVID-19 crisis.&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/walz-orders-minnesota-schools-closed-for-rest-of-school-year/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Associated Press, Thursday, April 23, 2020 2:55 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Mower County
																									</h4>
												<h3><a href="https://www.austindailyherald.com/2020/04/minnesota-reaches-200-covid-19-deaths/" rel="bookmark" title="Minnesota reaches 200 COVID-19 deaths">Minnesota reaches 200 COVID-19 deaths</a></h3>
												<p>
													Two-hundred people have died from COVID-19 in Minnesota, according to numbers released by the Minnesota Department of Health on Thursday. The MDH reported 21 new&nbsp;...													<span class="meta">
														<a href="https://www.austindailyherald.com/2020/04/minnesota-reaches-200-covid-19-deaths/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Daily Herald, Thursday, April 23, 2020 2:06 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																						





											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
                                                      <li>
                              <a href="https://www.austindailyherald.com/category/news/" class="nav-link" id="News">News</a>
                            </li>
                                                      <li>
                              <a href="https://www.austindailyherald.com/category/sports/" class="nav-link" id="Sports">Sports</a>
                            </li>
                                                      <li>
                              <a href="https://www.austindailyherald.com/category/opinion/" class="nav-link" id="Opinion">Opinion</a>
                            </li>
                                                      <li>
                              <a href="https://www.austindailyherald.com/category/neighbors/" class="nav-link" id="Spotlight">Spotlight</a>
                            </li>
                                                      <li>
                              <a href="https://www.austindailyherald.com/category/business/" class="nav-link" id="Business">Business</a>
                            </li>
                          
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/back-on-the-links-golfers-happy-to-be-swinging-again-after-governor-opens-up-fairways/" title="Permalink to Back on the links: Golfers happy to be swinging again after governor opens up fairways" rel="bookmark">Back on the links: Golfers happy to be swinging again after governor opens up fairways</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/mayo-offers-tips-on-how-to-wear-a-cloth-mask/" title="Permalink to Mayo offers tips on how to wear a cloth mask" rel="bookmark">Mayo offers tips on how to wear a cloth mask</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/ipads-bridging-the-gap-of-patients-and-families/" title="Permalink to iPads bridging the gap of patients and families" rel="bookmark">iPads bridging the gap of patients and families</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/hormel-institute-adapting-to-covid19/" title="Permalink to Hormel Institute adapting to COVID19" rel="bookmark">Hormel Institute adapting to COVID19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/work-is-a-team-effort-at-the-hormel-institute/" title="Permalink to Work is a team effort at the Hormel Institute" rel="bookmark">Work is a team effort at the Hormel Institute</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Courts &#038; Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/convictions-april-12-18-2/" title="Permalink to Convictions: April 12-18" rel="bookmark">Convictions: April 12-18</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/city-to-halt-giving-out-burn-permits/" title="Permalink to City to halt giving out burn permits" rel="bookmark">City to halt giving out burn permits</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/st-cloud-woman-arrested-after-drugs-allegedly-found-in-vehicle/" title="Permalink to St. Cloud woman arrested after drugs allegedly found in vehicle" rel="bookmark">St. Cloud woman arrested after drugs allegedly found in vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/law-enforcement-warning-of-fraudulent-email-scam/" title="Permalink to Law enforcement warning of fraudulent email scam" rel="bookmark">Law enforcement warning of fraudulent email scam</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2020/04/man-sentenced-to-prison-for-violating-danco/" title="Permalink to Man sentenced to prison for violating DANCO" rel="bookmark">Man sentenced to prison for violating DANCO</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>


	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
  
	
	
      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   </ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.austindailyherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.austindailyherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.austindailyherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.austindailyherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.austindailyherald.com/category/neighbors/" title="" rel="bookmark"><span>Spotlight</span></a></li>
								<li><a href="https://www.austindailyherald.com/category/obituaries/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="https://marketplace.austindailyherald.com/adhunter/austin/" >Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.austindailyherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.austindailyherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.austindailyherald.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.austindailyherald.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.austindailyherald.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Austin Daily Herald</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/plugins.js?1583853197"></script>
        <script src="https://www.austindailyherald.com/wp-content/themes/2016-bni/media/js/main.js?1583853197"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.austindailyherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.austindailyherald.com/_static/??-eJx1jsEOAjEIRH/ILvHQzXow/su2rFJbSgqNfr51E40XL4QZ5k2AhzjikHtEhaRgNwr3tT6/y5T0ACMUKhuygeR+JVYoaK0ympNWN8rohIL1hu+SIuK2tgPxHz8sqTkr7NMl/QR/vxkSy4pxKsTjfinno1/8vJxm79MLEk1E2Q=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'173116681',post:'660084',tz:'-5',srv:'www.austindailyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '660084' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
            </body>
</html>