  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Lyle Independence Day Celebration: June 24-26 - Austin Daily Herald | Austin Daily Herald</title><link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-austin.png" as="image" /><link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-mobile-austin.png" as="image" /><link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/06/1.jpg?w=400&amp;h=220&amp;crop=1" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.austindailyherald.com/wp-content/themes/2021-bni/style.css?1655738253" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/css/normalize.css?1655738253" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/style.css?1655738253" />

        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1655738253"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/favicon-austin.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lyle Independence Day Celebration: June 24-26 - Austin Daily Herald" />
	<meta property="og:description" content="It might not be on the order of a 150th celebration, even one that had to wait two years, but the City of Lyle is still going all out for another memorable summer celebration. The Lyle Independence Day Celebration will be held June 24-26 and will kick off the weekend on Friday, June 24 with [&hellip;]" />
	<meta property="og:url" content="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/" />
	<meta property="og:site_name" content="Austin Daily Herald" />
	<meta property="article:published_time" content="2022-06-21T23:04:55+00:00" />
	<meta property="og:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/02/facebook-austin.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Daily Herald" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.austindailyherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/#webpage","url":"https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/","name":"Lyle Independence Day Celebration: June 24-26 - Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"datePublished":"2022-06-21T23:04:55+00:00","dateModified":"2022-06-21T23:04:55+00:00","author":{"@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe"},"breadcrumb":{"@id":"https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/"]}]},{"@type":"BreadcrumbList","@id":"https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.austindailyherald.com/"},{"@type":"ListItem","position":2,"name":"Lyle Independence Day Celebration: June 24-26"}]},{"@type":"Person","@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe","name":"Daily Herald","image":{"@type":"ImageObject","@id":"https://www.austindailyherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","caption":"Daily Herald"},"url":"https://www.austindailyherald.com/author/dailyherald/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; Lyle Independence Day Celebration: June 24-26 Comments Feed" href="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.austindailyherald.com/_static/??-eJx9jEEOAiEMRS8kEMegboxnYaBOqqUQWmK4vbJzNi5f3n/fvatBjtQTiHuKy5AwAEEG1h1UCgOaIdhCHDYj2yhycP/yr/vlXRQL69xU6hvyDLUVBjW1lQcSmIpRewOXUNStVOJLrOggsGtHSvPonm/Hs/eX03XxywdE/0sK' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.austindailyherald.com/_static/??-eJyNUMtOw0AM/CEcN6lSuCA+Bbm728TgfajeVdW/xwnlUEIlLpY9Mx5bg5cCnJw0HxSdKnrSmV1O2kVOnSFP+FtC3ig40vlOYjs1pIpF2sRJF6hkEcW1gskeSpVjkQBa6XQCYTWmHYXdem1Dwje5catziPbhsBt6oKbVfnQzi0etVwkbeWzwc/8j1ELuE/q+22HMvon56Ezn4Mn769pymv5t8W5xoWbHJCB5yno3/JnaI6slgRuw7LzF1/4wjs/7l2HcfwFqXKIT' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.austindailyherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.austindailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.austindailyherald.com/wp-json/wp/v2/posts/818706" /><link rel='shortlink' href='https://www.austindailyherald.com/?p=818706' />
<link rel="alternate" type="application/json+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F06%2Flyle-independence-day-celebration-june-24-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F06%2Flyle-independence-day-celebration-june-24-26%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.austindailyherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '466453ac-81dc-4798-8443-5ad2494130ca';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.austindailyherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.081d2360-74df-41b0-afe2-959ef72fcc8c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">
        var $ = jQuery;
        var adm_dmm_id = '629e4fedc593ada6d634125e';

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

				</script>


				<script defer="defer" type="text/javascript" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/austindailyherald.com/htlbid.css" />
    <script src="https://htlbid.com/v3/austindailyherald.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AUS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AUS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AUS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AUS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AUS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/AUS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/AUS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/AUS-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/AUS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "lyle", "mower-county", "news", "rss-general", "rss-twitter",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/lyle-independence-day-celebrati");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6335014'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.austindailyherald.com" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-austin.png" alt="Austin Daily Herald" />
        </a>
        <a href="https://www.austindailyherald.com" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-mobile-austin.png" alt="Austin Daily Herald" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-818706" class="share-facebook sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-818706" class="share-twitter sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Lyle%20Independence%20Day%20Celebration%3A%20June%2024-26&body=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F06%2Flyle-independence-day-celebration-june-24-26%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4e4f270767" data-email-share-track-url="https://www.austindailyherald.com/2022/06/lyle-independence-day-celebration-june-24-26/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-806008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-806008"><a href="https://www.austindailyherald.com/">Home</a></li>
<li id="menu-item-806009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-806009"><a href="https://www.austindailyherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807409"><a href="https://www.austindailyherald.com/category/news/courts-and-crime/">Crime, Courts &amp; Emergencies</a></li>
	<li id="menu-item-807410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807410"><a href="https://www.austindailyherald.com/category/education/">Education</a></li>
	<li id="menu-item-807411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807411"><a href="https://www.austindailyherald.com/category/health/">Health</a></li>
	<li id="menu-item-807412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807412"><a href="https://www.austindailyherald.com/category/progress-2021/">Progress 2021</a></li>
	<li id="menu-item-807413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807413"><a href="https://www.austindailyherald.com/category/state-and-world/">State, Nation and World</a></li>
	<li id="menu-item-806919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806919"><a href="https://www.austindailyherald.com/category/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-806010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806010"><a href="https://www.austindailyherald.com/category/sports/">Sports</a></li>
<li id="menu-item-806012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806012"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-807414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807414"><a href="https://www.austindailyherald.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-807415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807415"><a href="https://www.austindailyherald.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-807416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807416"><a href="https://www.austindailyherald.com/category/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-806011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806011"><a href="https://www.austindailyherald.com/category/obituaries/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-807417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807417"><a href="https://www.austindailyherald.com/obituary-information-and-guidelines/">Obituary Information And Guidelines</a></li>
</ul>
</li>
<li id="menu-item-806015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806015"><a href="https://www.austindailyherald.com/austin-living-magazine/">Austin Living Magazine</a></li>
<li id="menu-item-806017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806017"><a href="https://www.austindailyherald.com/contests/">Contests</a></li>
<li id="menu-item-806018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806018"><a href="https://www.austindailyherald.com/community-calendar/">Calendar</a></li>
<li id="menu-item-806019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806019"><a href="https://marketplace.austindailyherald.com/adhunter/austin/">Classifieds</a></li>
<li id="menu-item-815641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815641"><a href="https://marketplace.austindailyherald.com/AdHunter/austin/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-806021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-806021"><a href="https://www.austindailyherald.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-806022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806022"><a href="https://www.austindailyherald.com/services/about-us/">About Us</a></li>
	<li id="menu-item-806023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806023"><a href="https://www.austindailyherald.com/services/policies/">Policies</a></li>
	<li id="menu-item-806024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806024"><a href="https://www.austindailyherald.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-806026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806026"><a href="https://www.austindailyherald.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-806918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806918"><a href="https://www.austindailyherald.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-806025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806025"><a href="https://www.austindailyherald.com/services/letters-to-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-806027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806027"><a href="https://digital.austindailyherald.com/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.austindailyherald.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Austin Daily Herald..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Lyle Independence Day Celebration: June 24-26</h2>

        <p class="pubStamp">Published 6:04 pm Tuesday, June 21, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.austindailyherald.com/author/dailyherald/" rel="bookmark">Daily Herald</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Lyle Independence Day Celebration: June 24-26. It might not be on the order of a 150th celebration, even one that had to wait two years, but the City of Lyle is still going all out for another memorable summer celebration.\r\nThe Lyle Independence Day Celebration will be held June 24-26 and will kick off the weekend on Friday, June 24 with a hearty meal from the Mitchell County Cattlemen\u2019s Grilling at the Lyle American Legion.\r\nSchedule of events\r\nAll times and events are subject to change.\r\nFriday, June 24\r\n\u2022 Mitchell County Cattlemen\u2019s Grilling at the Lyle American Legion, 5-9 p.m.\r\n\u2022 Miss Lyle and Little Miss\/Mr. Lyle Crowning at the Lyle American Legion, music afterwards, 7 p.m.\r\n\u2022 Street Dance featuring the Band \u201cIV Play\u201d Lyle American Legion (back up location fire station), 9 p.m. to midnight\r\nSaturday, June 25 \r\n\u2022 Classic Car Show, 10 a.m. to 4 p.m.\r\n\u2022 Truck, Tractor & Semi Pull (South end), 10 a.m.\r\n\u2022 Community Carnival @ Park (back up location inside school), 11 a.m. to 1 p.m.\r\n\u2022 Kickball Tourney at the Football Field, 1 p.m.\r\n\u2022 Beanbag Tourney @ Lyle Liquor, food\/drink specials, Music, 5 p.m.\r\nSunday, June 26\r\n\u2022 In case of weather, scheduled performances will be inside the school\r\n\u2022 Church Service (ecumenical) in the Park, 10 a.m.\r\n\u2022 Smokin Brothers BBQ at the Lyle American Legion, 11 a.m. to 7 p.m.\r\n\u2022 Grand Parade, noon. Following the Parade will be a Flag Presentation and Speakers at Park Gazebo \/ Kiddie Games at Football Field\r\n\u2022 Stump Jumpers: Mud Bog Races (South End), 1:30 p.m. \r\n\u2022 Bingo @ Big Shelter in Park, 1:30 p.m.\r\n\u2022 Pony Rides & Kiddie Train Rides in the Park, 1:30 p.m.\r\n\u2022 Music by \u201c507 Country\u201d at Park Gazebo, 1:30 p.m.\r\n\u2022 Firemen\u2019s Water Fights at Park (Pine Street), 2 p.m.\r\n\u2022 Horseshoe Tourney at the Lyle American Legion, 2 p.m. \r\n\u2022 Pedal Pull in the Park (Pine Street), 3:30 p.m.\r\n\u2022 Talent Show at Park Gazebo, 4:30 p.m.\r\n\u2022 Live Music at Park Gazebo, 6 p.m.\r\n\u2022 Performance by \u201cSheltered Reality\u201d at the Football Field, 8 p.m.\r\n\u2022 \u201cAmazing Hoopsters\u201d Show at the Football Field, 9:15 p.m.\r\n\u2022 Fireworks (bring blankets\/chairs to view from the football field), Dusk\r\n\u2022 Food Vendors in park all weekend.\r\n\u2022 Parking NOT permitted on streets\u00a0 surrounding the park.\r\n\u2022 No motor vehicles in park.\r\n\u2022 Schedule subject to change.\r\nFor details and updates, follow the \u201cLyle Independence Day Celebration\u201d\u00a0 Facebook page","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">It might not be on the order of a 150th celebration, even one that had to wait two years, but the City of Lyle is still going all out for another memorable summer celebration.</span></p>
<p><span class="s1">The Lyle Independence Day Celebration will be held June 24-26 and will kick off the weekend on Friday, June 24 with a hearty meal from the Mitchell County Cattlemen’s Grilling at the Lyle American Legion.</span></p>
<p><strong>Schedule of events</strong></p>
<div class="ad count37"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><i>All times and events are subject to change.</i></p>
<p><strong>Friday, June 24</strong></p>
<p>• Mitchell County Cattlemen’s Grilling at the Lyle American Legion, 5-9 p.m.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>• Miss Lyle and Little Miss/Mr. Lyle Crowning at the Lyle American Legion, music afterwards, 7 p.m.</p>
<p>• Street Dance featuring the Band “IV Play” Lyle American Legion (back up location fire station), 9 p.m. to midnight</p>
<p><strong>Saturday, June 25 </strong></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>• Classic Car Show, 10 a.m. to 4 p.m.</p>
<p>• Truck, Tractor &amp; Semi Pull (South end), 10 a.m.</p>
<p>• Community Carnival @ Park (back up location inside school), 11 a.m. to 1 p.m.</p>
<p>• Kickball Tourney at the Football Field, 1 p.m.</p>
<p>• Beanbag Tourney @ Lyle Liquor, food/drink specials, Music, 5 p.m.</p>
<p><strong>Sunday, June 26</strong></p>
<p>• In case of weather, scheduled performances will be inside the school</p>
<p>• Church Service (ecumenical) in the Park, 10 a.m.</p>
<p>• Smokin Brothers BBQ at the Lyle American Legion, 11 a.m. to 7 p.m.</p>
<p>• Grand Parade, noon. Following the Parade will be a Flag Presentation and Speakers at Park Gazebo / Kiddie Games at Football Field</p>
<p><span class="s2">• Stump Jumpers: Mud Bog Races (South End), 1:30 p.m. </span></p>
<p>• Bingo @ Big Shelter in Park, 1:30 p.m.</p>
<p>• Pony Rides &amp; Kiddie Train Rides in the Park, 1:30 p.m.</p>
<p>• Music by “507 Country” at Park Gazebo, 1:30 p.m.</p>
<p>• Firemen’s Water Fights at Park (Pine Street), 2 p.m.</p>
<p><span class="s2">• Horseshoe Tourney at the Lyle American Legion, 2 p.m. </span></p>
<p>• Pedal Pull in the Park (Pine Street), 3:30 p.m.</p>
<p>• Talent Show at Park Gazebo, 4:30 p.m.</p>
<p>• Live Music at Park Gazebo, 6 p.m.</p>
<p>• Performance by “Sheltered Reality” at the Football Field, 8 p.m.</p>
<p>• “Amazing Hoopsters” Show at the Football Field, 9:15 p.m.</p>
<p>• Fireworks (bring blankets/chairs to view from the football field), Dusk</p>
<p>• Food Vendors in park all weekend.</p>
<p><span class="s2">• Parking NOT permitted on streets<span class="Apple-converted-space">  </span>surrounding the park.</span></p>
<p>• No motor vehicles in park.</p>
<p>• Schedule subject to change.</p>
<p>For details and updates, follow the “Lyle Independence Day Celebration”<span class="Apple-converted-space">  </span>Facebook page</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.austindailyherald.com/2022/06/we-want-to-put-on-a-show/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img data-perfmatters-preload="4" width="400" height="220" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/06/1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.austindailyherald.com/2022/06/we-want-to-put-on-a-show/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="‘We want to put on a show’">‘We want to put on a show’</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.austindailyherald.com/2022/06/frustration-mounts-for-city-leaders-after-bonding-request-lost/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Frustration mounts for city leaders after bonding request lost">Frustration mounts for city leaders after bonding request lost</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.austindailyherald.com/2022/06/ankeny-ready-to-continue-countys-momentum/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/06/Ankeny-Mike.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.austindailyherald.com/2022/06/ankeny-ready-to-continue-countys-momentum/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ankeny ready to continue county’s momentum">Ankeny ready to continue county’s momentum</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.austindailyherald.com/2022/06/3-up-for-city-council-first-ward-seat/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="3 up for City Council First Ward seat">3 up for City Council First Ward seat</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.austindailyherald.com/2022/06/grand-meadow-meadowfest-june-24-26/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.austindailyherald.com/2022/06/grand-meadow-meadowfest-june-24-26/">Grand Meadow Meadowfest: June 24-26</a> </h4>
          <a href="https://www.austindailyherald.com/2022/06/grand-meadow-meadowfest-june-24-26/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2021/09/construction-updates/" title="Permalink to Construction Updates" rel="bookmark">Construction Updates</a></h3><time class="rpwe-time published" datetime="2021-09-16T13:28:58-05:00">September 16, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-806028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-806028"><a href="https://www.austindailyherald.com/">Home</a></li>
<li id="menu-item-806029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-806029"><a href="https://www.austindailyherald.com/category/news/">News</a></li>
<li id="menu-item-806030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806030"><a href="https://www.austindailyherald.com/category/sports/">Sports</a></li>
<li id="menu-item-806031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806031"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-806032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806032"><a href="https://www.austindailyherald.com/category/neighbors/">Spotlight</a></li>
<li id="menu-item-806033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806033"><a href="https://www.austindailyherald.com/category/obituaries/">Obits</a></li>
<li id="menu-item-806034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806034"><a href="https://marketplace.austindailyherald.com/adhunter/austin/">Classifieds</a></li>
<li id="menu-item-806035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806035"><a href="https://smb.austindailyherald.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-806036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806036"><a href="https://www.austindailyherald.com/services/about-us/">About Us</a></li>
<li id="menu-item-806037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806037"><a href="https://www.austindailyherald.com/services/policies/">Policies</a></li>
<li id="menu-item-806038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806038"><a href="https://www.austindailyherald.com/services/submit-a-news-tip/">News Tip</a></li>
<li id="menu-item-806039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806039"><a href="https://www.austindailyherald.com/services/submit-a-photo/">Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Austin Daily Herald</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1655738253"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/plugins.js?1655738253"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/main.js?1655738253"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.austindailyherald.com\/2022\/06\/lyle-independence-day-celebration-june-24-26\/":818706};
	</script>
				<script type="text/javascript" src="https://www.austindailyherald.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1655738252j" ></script><script src='https://www.austindailyherald.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.austindailyherald.com/wp-content/plugins/wp-polls/polls-js.js?m=1655738253g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=c21908676bb4af1970926f6e7e1f04ef&#038;postHash=faa47816d7deff3a8ed238b4349b8ef7&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F06%2Flyle-independence-day-celebration-june-24-26%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'173116681',post:'818706',tz:'-5',srv:'www.austindailyherald.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '818706' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>