  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Packer gymnasts split a home dual - Austin Daily Herald | Austin Daily Herald</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/style.css?1641999617" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/css/normalize.css?1641999617" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/style.css?1641999617" />

        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1641999617"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/favicon-austin.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Packer gymnasts split a home dual - Austin Daily Herald" />
	<meta property="og:description" content="The Austin gymnastics team beat Red Wing 128.575-121.75 and it lost to Winona 134.625 in the Austin YMCA Tuesday. Kiki Rodriguez took second in the All-Around against Red Wing and Reese Norton was first in beam against Winona. AUSTIN RESULTS Austin 128.575, RW 121.75 All-Around: Kiki Rodriguez (second, 32.2); Katelynn Klouse (fourth, 31.35); Hannah Fritz [&hellip;]" />
	<meta property="og:url" content="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/" />
	<meta property="og:site_name" content="Austin Daily Herald" />
	<meta property="article:published_time" content="2022-01-12T15:54:53+00:00" />
	<meta property="og:image" content="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/01/1015SPORTSGYM1.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Daily Herald" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.austindailyherald.com/#website","url":"https://www.austindailyherald.com/","name":"Austin Daily Herald","description":"Austin Minnesota breaking news, weather, obituaries, classifieds, sports, and Austin Packers news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.austindailyherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/#primaryimage","inLanguage":"en-US","url":"https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/01/1015SPORTSGYM1.jpg","contentUrl":"https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/01/1015SPORTSGYM1.jpg","width":1440,"height":960,"caption":"Austin\u2019s Gracie Nelson performs her floor routine at the YMCA Tuesday. Rocky Hulne/sports@austindailyherald.com"},{"@type":"WebPage","@id":"https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/#webpage","url":"https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/","name":"Packer gymnasts split a home dual - Austin Daily Herald","isPartOf":{"@id":"https://www.austindailyherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/#primaryimage"},"datePublished":"2022-01-12T15:54:53+00:00","dateModified":"2022-01-12T15:54:53+00:00","author":{"@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe"},"breadcrumb":{"@id":"https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/"]}]},{"@type":"BreadcrumbList","@id":"https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.austindailyherald.com/"},{"@type":"ListItem","position":2,"name":"Packer gymnasts split a home dual"}]},{"@type":"Person","@id":"https://www.austindailyherald.com/#/schema/person/f097e281b14d85872a03593086fa2ffe","name":"Daily Herald","image":{"@type":"ImageObject","@id":"https://www.austindailyherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a8e57d5d4a1f1def9c429bccdd5d2ab?s=96&d=mm&r=g","caption":"Daily Herald"},"url":"https://www.austindailyherald.com/author/dailyherald/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Austin Daily Herald &raquo; Packer gymnasts split a home dual Comments Feed" href="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.austindailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.austindailyherald.com/_static/??-eJyNUltuAjEMvFCzYRGi4qPqUSrnwa6p81CcCO3t611AggItP1Fsz9ieSfQxK4yWmvOsLbN2yFUbSvZbEZoCZdJcJ/JdwNgJ4E1fMw6sg3cInnzwsd4EmWDyRZEfwE6v0aV2Hd+QbIp1xmRqA8aZWEuKvqpc0h7Jq4y2tuKvFHB3Wt00JPe8US9j8OihjrKuiai6VbfuzGLHJY3C4sciFteAx38g4KSkDJQ/VUkqJyLWy6kE9hTKGLLI5gr7vbyViM7NENpl2l1RnYp33URdkA3Xq3WvoHGVHe0odp1f/Tc8NHWZf/A1g3yTftVtdEiukfThEYp34Ny0XDEOL7f4Ers0J4tAitKQ+CZ46NqzVrMD58TM+Qwf/XbT73a7bf/+A1hOFug=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.austindailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.austindailyherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaGJpZmZhXEWAK+SIig=" ></script><link rel="https://api.w.org/" href="https://www.austindailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.austindailyherald.com/wp-json/wp/v2/posts/811393" /><link rel='shortlink' href='https://www.austindailyherald.com/?p=811393' />
<link rel="alternate" type="application/json+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F01%2Fpacker-gymnasts-split-a-home-dual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.austindailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F01%2Fpacker-gymnasts-split-a-home-dual%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4352490-1', 'auto');
  ga('send', 'pageview');
</script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.austindailyherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.austindailyherald.com/bwtw/', 'ADH', 'ADH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
              jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.Auth(true);">Log In</a>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.clearID();">Log Out</a>');
						}
					});
				</script>



				<script defer="defer" type="text/javascript" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hcfXFo5U3gRucmoYUOiN0JSfECkg5MbwpU7ZVlRhBum1mntvzF2zdwv3lUv5gf3V-rD_0Tjylq2_9k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/austindailyherald.com/htlbid.css" />
    <script src="https://htlbid.com/v3/austindailyherald.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/AUS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AUS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/AUS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AUS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/AUS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/AUS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/AUS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/AUS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/AUS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/AUS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/AUS-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "austin-packers", "rss-general", "rss-twitter", "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/01/packer-gymnasts-split-a-home-du");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6335014'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.austindailyherald.com" class="desktop">
          <img src="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-austin.png" alt="Austin Daily Herald" />
        </a>
        <a href="https://www.austindailyherald.com" class="mobile">
          <img src="https://www.austindailyherald.com/wp-content/themes/2021-austin-child/media/img/brand/logo-white-mobile-austin.png" alt="Austin Daily Herald" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-811393" class="share-facebook sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-811393" class="share-twitter sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.austindailyherald.com/2022/01/packer-gymnasts-split-a-home-dual/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-806008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-806008"><a href="https://www.austindailyherald.com/">Home</a></li>
<li id="menu-item-806009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806009"><a href="https://www.austindailyherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807409"><a href="https://www.austindailyherald.com/category/news/courts-and-crime/">Crime, Courts &amp; Emergencies</a></li>
	<li id="menu-item-807410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807410"><a href="https://www.austindailyherald.com/category/education/">Education</a></li>
	<li id="menu-item-807411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807411"><a href="https://www.austindailyherald.com/category/health/">Health</a></li>
	<li id="menu-item-807412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807412"><a href="https://www.austindailyherald.com/category/progress-2021/">Progress 2021</a></li>
	<li id="menu-item-807413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807413"><a href="https://www.austindailyherald.com/category/state-and-world/">State, Nation and World</a></li>
	<li id="menu-item-806919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806919"><a href="https://www.austindailyherald.com/category/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-806010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-806010"><a href="https://www.austindailyherald.com/category/sports/">Sports</a></li>
<li id="menu-item-806012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806012"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-807414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807414"><a href="https://www.austindailyherald.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-807415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807415"><a href="https://www.austindailyherald.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-807416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807416"><a href="https://www.austindailyherald.com/category/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-806011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806011"><a href="https://www.austindailyherald.com/category/obituaries/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-807417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807417"><a href="https://www.austindailyherald.com/obituary-information-and-guidelines/">Obituary Information And Guidelines</a></li>
</ul>
</li>
<li id="menu-item-806015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806015"><a href="https://www.austindailyherald.com/austin-living-magazine/">Austin Living Magazine</a></li>
<li id="menu-item-806016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806016"><a href="https://www.austindailyherald.com/special-sections/">Special Sections</a></li>
<li id="menu-item-806017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806017"><a href="https://www.austindailyherald.com/contests/">Contests</a></li>
<li id="menu-item-806018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806018"><a href="https://www.austindailyherald.com/community-calendar/">Calendar</a></li>
<li id="menu-item-806019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806019"><a href="https://marketplace.austindailyherald.com/adhunter/austin/">Classifieds</a></li>
<li id="menu-item-806021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-806021"><a href="https://www.austindailyherald.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-806022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806022"><a href="https://www.austindailyherald.com/services/about-us/">About Us</a></li>
	<li id="menu-item-806023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806023"><a href="https://www.austindailyherald.com/services/policies/">Policies</a></li>
	<li id="menu-item-806024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806024"><a href="https://www.austindailyherald.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-806026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806026"><a href="https://www.austindailyherald.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-806918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806918"><a href="https://www.austindailyherald.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-806025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806025"><a href="https://www.austindailyherald.com/services/letters-to-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-806027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806027"><a href="https://austindailyherald.dirxionpages.net/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.austindailyherald.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Austin Daily Herald..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Packer gymnasts split a home dual</h2>

        <p class="pubStamp">Published 9:54 am Wednesday, January 12, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.austindailyherald.com/author/dailyherald/" rel="bookmark">Daily Herald</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/01/1015SPORTSGYM1.jpg?w=525" title="Austin’s Gracie Nelson performs her floor routine at the YMCA Tuesday. Rocky Hulne/sports@austindailyherald.com" /></li>
                                                <li><img src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/01/0115SPORTSAUSTINGYM3.jpg?w=622" title="Hannah Fritz competes in the vault for the Packers. Rocky Hulne/sports@austindailyherald.com" /></li>
                                                <li><img src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2022/01/0115SPORTSAUSTINGYM2.jpg?w=517" title="Austin’s Kiki Rodriguez celebrates her finish on the vault. Rocky Hulne/sports@austindailyherald.com" /></li>
                </ul>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Packer gymnasts split a home dual. The Austin gymnastics team beat Red Wing 128.575-121.75 and it lost to Winona 134.625 in the Austin YMCA Tuesday.\r\n\r\nKiki Rodriguez took second in the All-Around against Red Wing and Reese Norton was first in beam against Winona.\r\n\r\nAUSTIN RESULTS\r\n\r\nAustin 128.575, RW 121.75\r\n\r\nAll-Around: Kiki Rodriguez (second, 32.2); Katelynn Klouse (fourth, 31.35); Hannah Fritz (fifth, 31.3)\r\n\r\nVault: Kate Oelfke (third, 8.725); Audra Schmitt (fourth, 8.15); Kiki Rodriguez (fourth, 8.15); Hannah Fritz, 8.125)\u00a0\r\n\r\nBars: Katelynn Klouse (first, 7.975); Kate Oehlfke (second, 7.575)\r\n\r\nBeam: Reese Norton (second, 8.5); Kiki Rodriguez (fifth, 8.05)\r\n\r\nFloor: Hannah Fritz (second, 8.775); Kiki Rodriguez (third, 8.425); Reese Norton (fourth, 8.125)\r\n\r\nWinona 134.625, Austin 128.575\r\n\r\nAll-Around: Kiki Rodriguez (fourth, 32.2); Katelynn Klouse (fifth, 31.35)\r\n\r\nVault: Katelynn Klouse (fourth, 7.975)\r\n\r\nBeam: Reese Norton (first, 8.5); Kiki Rodriguez (fourth, 8.05); Katelynn Klouse (fifth, 8.025)\r\n\r\nFloor: Hannah Fritz (second, 8.775); Kiki Rodriguez (fifth, 8.425)","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">The Austin gymnastics team beat Red Wing 128.575-121.75 and it lost to Winona 134.625 in the Austin YMCA Tuesday.</span></p>
<p><span style="font-weight: 400;">Kiki Rodriguez took second in the All-Around against Red Wing and Reese Norton was first in beam against Winona.</span></p>
<p><strong>AUSTIN RESULTS</strong></p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p><strong>Austin 128.575, RW 121.75</strong></p>
<p><span style="font-weight: 400;"><strong>All-Around:</strong> Kiki Rodriguez (second, 32.2); Katelynn Klouse (fourth, 31.35); Hannah Fritz (fifth, 31.3)</span></p>
<p><span style="font-weight: 400;"><strong>Vault:</strong> Kate Oelfke (third, 8.725); Audra Schmitt (fourth, 8.15); Kiki Rodriguez (fourth, 8.15); Hannah Fritz, 8.125) </span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;"><strong>Bars:</strong> Katelynn Klouse (first, 7.975); Kate Oehlfke (second, 7.575)</span></p>
<p><span style="font-weight: 400;"><strong>Beam:</strong> Reese Norton (second, 8.5); Kiki Rodriguez (fifth, 8.05)</span></p>
<p><span style="font-weight: 400;"><strong>Floor:</strong> Hannah Fritz (second, 8.775); Kiki Rodriguez (third, 8.425); Reese Norton (fourth, 8.125)</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><strong>Winona 134.625, Austin 128.575</strong></p>
<p><span style="font-weight: 400;"><strong>All-Around:</strong> Kiki Rodriguez (fourth, 32.2); Katelynn Klouse (fifth, 31.35)</span></p>
<p><span style="font-weight: 400;"><strong>Vault:</strong> Katelynn Klouse (fourth, 7.975)</span></p>
<p><span style="font-weight: 400;"><strong>Beam:</strong> Reese Norton (first, 8.5); Kiki Rodriguez (fourth, 8.05); Katelynn Klouse (fifth, 8.025)</span></p>
<p><span style="font-weight: 400;"><strong>Floor:</strong> Hannah Fritz (second, 8.775); Kiki Rodriguez (fifth, 8.425)</span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More RSS General</h4>
  
        <div class="story">
                    <a href="https://www.austindailyherald.com/2022/01/pttp-still-a-go/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.austindailyherald.com/wp-content/uploads/sites/15/2020/01/0115.PTTPKickOff-3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.austindailyherald.com/2022/01/pttp-still-a-go/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="PTTP still a go">PTTP still a go</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.austindailyherald.com/2022/01/vikings-win-a-defensive-battle-over-kw/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Vikings win a defensive battle over KW">Vikings win a defensive battle over KW</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.austindailyherald.com/2022/01/bruns-enjoys-a-record-breaking-night-as-blossoms-top-rockets/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Bruns enjoys a record breaking night as Blossoms top Rockets">Bruns enjoys a record breaking night as Blossoms top Rockets</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.austindailyherald.com/2022/01/waseca-tops-austin-boys-hockey-team-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Waseca tops Austin boys hockey team">Waseca tops Austin boys hockey team</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.austindailyherald.com/2022/01/vikings-win-a-defensive-battle-over-kw/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.austindailyherald.com/2022/01/vikings-win-a-defensive-battle-over-kw/">Vikings win a defensive battle over KW</a> </h4>
          <a href="https://www.austindailyherald.com/2022/01/vikings-win-a-defensive-battle-over-kw/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134055"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.austindailyherald.com/2021/09/construction-updates/" title="Permalink to Construction Updates" rel="bookmark">Construction Updates</a></h3><time class="rpwe-time published" datetime="2021-09-16T13:28:58-05:00">September 16, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
			<div>

				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6d522713-71da-4ce1-8903-490eaaf93383&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			</div>
		</div>
		<div class="more_stories">
			<h4><a href="https://www.austindailyherald.com/special-sections/" class="moreLink" rel="bookmark">More special sections</a></h4>
		</div>

</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-806028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-806028"><a href="https://www.austindailyherald.com/">Home</a></li>
<li id="menu-item-806029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806029"><a href="https://www.austindailyherald.com/category/news/">News</a></li>
<li id="menu-item-806030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-806030"><a href="https://www.austindailyherald.com/category/sports/">Sports</a></li>
<li id="menu-item-806031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806031"><a href="https://www.austindailyherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-806032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806032"><a href="https://www.austindailyherald.com/category/neighbors/">Spotlight</a></li>
<li id="menu-item-806033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806033"><a href="https://www.austindailyherald.com/category/obituaries/">Obits</a></li>
<li id="menu-item-806034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806034"><a href="https://marketplace.austindailyherald.com/adhunter/austin/">Classifieds</a></li>
<li id="menu-item-806035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806035"><a href="https://smb.austindailyherald.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-806036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806036"><a href="https://www.austindailyherald.com/services/about-us/">About Us</a></li>
<li id="menu-item-806037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806037"><a href="https://www.austindailyherald.com/services/policies/">Policies</a></li>
<li id="menu-item-806038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806038"><a href="https://www.austindailyherald.com/services/submit-a-news-tip/">News Tip</a></li>
<li id="menu-item-806039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806039"><a href="https://www.austindailyherald.com/services/submit-a-photo/">Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Austin Daily Herald</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1641999617"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/plugins.js?1641999617"></script>
        <script defer="defer" src="https://www.austindailyherald.com/wp-content/themes/2021-bni/media/js/main.js?1641999617"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.austindailyherald.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.austindailyherald.com\/2022\/01\/packer-gymnasts-split-a-home-dual\/":811393};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/packer-gymnasts-split-a-home-dual/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcL-cAZAAAAAFV44VGDIWb67m-g8jlBcyaUZqHC"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-10.4/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.austindailyherald.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1641999616j" ></script><script src='https://www.austindailyherald.com/wp-includes/js/admin-bar.min.js?ver=5.8.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.austindailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.austindailyherald.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1641999617j" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=c21908676bb4af1970926f6e7e1f04ef&#038;postHash=197cdc6bf58c1ab70fb4f228fc5fcf90&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.austindailyherald.com%2F2022%2F01%2Fpacker-gymnasts-split-a-home-dual%2F&#038;ver=5.8.3' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.austindailyherald.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'173116681',post:'811393',tz:'-6',srv:'www.austindailyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173116681', '811393' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//austindailyherald.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>